Back to overview
Main server and Automated Tasks are down
Sep 23 at 02:20pm CEST
Affected services
Main Server
Automated Tasks
Resolved
Sep 23 at 02:20pm CEST
For reasons beyond our control, the service is down. Thank you Contabo.
We are doing our best to restore it.
We apologize for the inconvenience.
Affected services
Main Server
Automated Tasks
Created
Sep 23 at 02:20pm CEST
For reasons beyond our control, the service is down. Thank you Contabo.
We are doing our best to restore it.
We apologize for the inconvenience.
Affected services
Main Server